Affichage de la boîte Photorama-Thème

Le CMS GUPPY (Script PHP) sert à créer un Portail Internet.
Verrouillé
GHARBAOUI
Messages : 64
Enregistré le : 18 nov. 2013, 16:55

Affichage de la boîte Photorama-Thème

Message par GHARBAOUI » 31 janv. 2019, 12:04

V'la que je viens encore te solliciter pour l'affichage des photos dans une boite latérale.
J'ai lu et relu, sans avoir trouvé la solution, les problèmes du webmaster (J. C. L) du site parlant des tapisseries de Bayeux.
Ça remonte à 2016 et il se trouve qu'actuellement, j'ai ce même problème, alors qu'avant, ça fonctionnait normalement.
Aujourd'hui, je n'arrive plus à activer cette boîte latérale, alors que je l'ai bien demandée dans les différents config-boîtes ; config-accueil ; bref partout. Qu'est-ce que j'ai fait ou n'ai pas fait pour que ça ne fonctionne plus ? J'suis bien embêté.
Merci de me dire ce que je dois et peux faire.
Henri

Avatar du membre
Henri
Administrateur
Messages : 1063
Enregistré le : 01 mai 2005, 15:09
Localisation : Orvault 44700
Contact :

Re: Affichage de la boîte Photorama-Thème

Message par Henri » 31 janv. 2019, 21:13

Bonsoir Henri
GHARBAOUI a écrit :V'la que je viens encore te solliciter pour l'affichage des photos dans une boite latérale.
J'ai lu et relu, sans avoir trouvé la solution, les problèmes du webmaster (J. C. L) du site parlant des tapisseries de Bayeux.
Ça remonte à 2016 et il se trouve qu'actuellement, j'ai ce même problème, alors qu'avant, ça fonctionnait normalement.
Tu veux parler du Webmaster J.C.A ?, on donnait des cours ensemble.
Je me souviens des tapisseries de Bayeux, je l'avais dépanné.
Aujourd'hui, je n'arrive plus à activer cette boîte latérale, alors que je l'ai bien demandée dans les différents config-boîtes ; config-accueil ; bref partout. Qu'est-ce que j'ai fait ou n'ai pas fait pour que ça ne fonctionne plus ?
J'ai regardé sur mon site, car j'ai aussi ce type de boîte, j'ai cherché un moment et finalement je l'ai retrouvée.
Voici, voilà la solution :
Tu Vas dans "Config Services" --> Services --> Nouvelles Photos --> Section photos - Tu coches : "Boîte Photorama-Thème".
Amicalement
Image
Administrateur du Forum
- PIV 2600 Mhz - 4 Go de Ram
- Trial boot : XP - Vista - Seven
- Ie11 - Firefox - Opéra - Netscape - Safari
- AGP ATI-Radéon 256 Mo
- ZoneAlarm - Avast
- AdAware - SpyBot - Malwarebytes - Glary Utilities

GHARBAOUI
Messages : 64
Enregistré le : 18 nov. 2013, 16:55

Re: Affichage de la boîte Photorama-Thème

Message par GHARBAOUI » 01 févr. 2019, 18:18

Tu Vas dans "Config Services" --> Services --> Nouvelles Photos --> Section photos - Tu coches : "Boîte Photorama-Thème".
Oui, c'est ce que j'ai fait aussi en choisissant une des trois options proposées : "Tuiles" ; "Carousel" ; "Slider", la boîte "Photorama-Thème", même vide demandée dans "Disposition des boîtes" & "Boîtes en page d'accueil", tout ces modules dans "Config-look", n'apparait même pas !
C'est bizarre et je ne comprends pas pourquoi !

Avatar du membre
Henri
Administrateur
Messages : 1063
Enregistré le : 01 mai 2005, 15:09
Localisation : Orvault 44700
Contact :

Re: Affichage de la boîte Photorama-Thème

Message par Henri » 02 févr. 2019, 18:08

Bonsoir Henri,

Je peux te proposer d'essayer directement sur ton site, mais il faut que je puisse me connecter et ensuite aller en admin.
Tu peux m'envoyer tes "Identifiants" et "mots de passe", par mail, bien sûr.

A te lire .....
Amicalement
Image
Administrateur du Forum
- PIV 2600 Mhz - 4 Go de Ram
- Trial boot : XP - Vista - Seven
- Ie11 - Firefox - Opéra - Netscape - Safari
- AGP ATI-Radéon 256 Mo
- ZoneAlarm - Avast
- AdAware - SpyBot - Malwarebytes - Glary Utilities

GHARBAOUI
Messages : 64
Enregistré le : 18 nov. 2013, 16:55

Re: Affichage de la boîte Photorama-Thème

Message par GHARBAOUI » 03 févr. 2019, 16:47

Bonjour Henri,
Je t'avais posté une réponse hier te disant, non pas que j'avais trouvé, mais que comme par hasard j'avais résolu le problème.
Comme tu sais, il n'y a pas de hasard dans ce domaine, c'est donc en tâtonnant autour de config-gallery que j'ai réussi à faire fonctionner la fenêtre en question. Ça n'a pas été sans mal, il y a tant d'options à cocher, à décocher etc. qu'à moment donné c'est sorti correctement. Il faut que je revois attentivement, les tutos, que j'apprenne le sens des termes employés, car même si c'est écrit en bon français le vocabulaire reste à assimiler.
Bonne fin de dimanche.

Avatar du membre
Henri
Administrateur
Messages : 1063
Enregistré le : 01 mai 2005, 15:09
Localisation : Orvault 44700
Contact :

Re: Affichage de la boîte Photorama-Thème

Message par Henri » 03 févr. 2019, 17:46

Ok, Henri,

Le principal, c'est que tu as solutionné ton problème. :wink:
C'est sûr que Guppy est devenu assez copieux, voir indigeste. :roll:
Depuis 2004, il a sacrément évolué et beaucoup ont abandonné.
Par contre, c'est maintenant un super "CMS", il est complet et les tutos sont super détaillés, ce n'est pas le cas de tous les "CMS". :P

Quand j'avais démarré mon site en 2000 (oui ça ne me rajeunit pas), je l'avais réalisé en "HTML" à la main et j'avais au fil de l'eau ajouté Forum, Livre d'or, etc ... que j'ai voulu conserver, sans doute une erreur, car maintenant, chaque script est un site à part entière.
C'est devenu compliqué, car sur chacun d'eux, il y a une base de données "Mysql".
"Mon Forum","Mon livre d'or", "Mon Blog", "Mon Album Photos", sont concernés.
Résultat, un hébergement plus cher et une complication pas toujours facile à gérer. :|

Là, avec le passage du PHP en V7 et le "Https", je galère..
J'ai passé la semaine pour que "Le livre d'or" soit compatible Php 7.
En fait, il n'évolue plus officiellement, mais sur leur Forum, on arrive à avoir des Infos et ils ont sorti une version "bêta" à installer à nos risques et périls, j'ai tenté le coup et je me suis fait quelques frayeurs, finalement, j'ai un peu servi de testeur et la Version en ligne a été modifiée.
Résultat, ça fonctionne. Content le papy.

Le plus dur reste à faire, Mon Forum doit migrer deux fois, c'est comme si j'étais en Guppy V4.5.18 et que je migre en V4.6.2, puis que j'update en V4.6.28, puis migration en V5.01.01, avec en plus, mise à jour de la base "MySql". :oops:
Tu vois le boulot, c'est pas gagné. :wink:

A +
Amicalement
Image
Administrateur du Forum
- PIV 2600 Mhz - 4 Go de Ram
- Trial boot : XP - Vista - Seven
- Ie11 - Firefox - Opéra - Netscape - Safari
- AGP ATI-Radéon 256 Mo
- ZoneAlarm - Avast
- AdAware - SpyBot - Malwarebytes - Glary Utilities

GHARBAOUI
Messages : 64
Enregistré le : 18 nov. 2013, 16:55

Re: Affichage de la boîte Photorama-Thème

Message par GHARBAOUI » 03 févr. 2019, 18:17

C'est vrai que ce CMS Guppy est fabuleux, mais il faut l'utiliser constamment ou encore noter sur un cahier les actions entreprises afin de pouvoir s'y référer et éviter ainsi de tâtonner. Note bien qu'il n'y a pas lieu d'utiliser toutes les propositions faites en ce qui concerne la présentation des images. Tu t'en tiens à une présentation et puis basta !
Rien à voir avec ce que tu as entrepris.
Tu dois en rêver la nuit, c'est pas possible, j'ai l'impression que c'est un défi que tu te lances, de vouloir adapter des scripts différents pour obtenir quelque chose qui te plaise. Un peu comme vouloir adapter des wagons de chemin de fer d'écartements différents sur une même et unique voie ferrée. (§ gares frontières avec l'Espagne).
Je dois reconnaître que la satisfaction doit être grande quand on a réussi, mais je suis incapable d'aller jusque là. :oops:
Déjà que je galère en restant avec le même train, sans avoir à changer l'écartement des roues...
Bonne soirée, merci de me lire. :D

Avatar du membre
Henri
Administrateur
Messages : 1063
Enregistré le : 01 mai 2005, 15:09
Localisation : Orvault 44700
Contact :

Re: Affichage de la boîte Photorama-Thème

Message par Henri » 03 févr. 2019, 23:27

Oui, tu as complètement raison. :D
Quand par exemple, j'ai un problème en fin de journée, comme ce soir, quand je vais me coucher, s'il n'est pas résolu, il m'arrive d'avoir la solution en me réveillant le matin. :roll:

Je suis fou, mais je me soigne. :?

Bonne nuit,
A +
Amicalement
Image
Administrateur du Forum
- PIV 2600 Mhz - 4 Go de Ram
- Trial boot : XP - Vista - Seven
- Ie11 - Firefox - Opéra - Netscape - Safari
- AGP ATI-Radéon 256 Mo
- ZoneAlarm - Avast
- AdAware - SpyBot - Malwarebytes - Glary Utilities

Verrouillé