Message à l'ouverture

Ici, vous posez vos questions relatives au fonctionnement de Windows 7

Message à l'ouverture

Messagepar girardyves44 » 16 Jan 2015, 11:03

Bonjour Henri,
Je démarre l'année avec cette question :
A l'allumage de l'ordi (windows 7), j'ai ce message : "Impossible de démarrer le programme car il manque MSVCR71.dll sur votre ordinateur. Essayer de réinstaller le programme pour corriger ce problème".
Je ferme cette fenêtre et [b]çà ne m'empêche pas de démarrer et de faire ce que j'ai à faire.[/b]
- faut-il prendre au sérieux ce message ?
- auquel cas, où le prendre pour le télécharger ?
- En lançant l'ordi, je suis allé dans le bios pour demander une réparation sans échec = aucun résultat.
Merci d'avance pour ta réponse et tes conseils.
Amicalement.
Yves Girard
girardyves44
 
Messages: 234
Inscription: 08 Fév 2008, 20:41
Localisation: Saint-Sébastien sur Loire

Re: Message à l'ouverture

Messagepar Henri » 18 Jan 2015, 17:36

Salut Yves,

MSVCR71.dll est un exécutable Microsoft qui vient en général avec .Net ou Visual Studio.

Voici le lien pour le télécharger :

http://www.dll-download-system.com/dlls/msvcr71.zip

A copier dans : C:\Windows/system32

Bonne réception (Google est ton ami)
Amicalement
Image
Administrateur du Forum
- PIV 2600 Mhz - 4 Go de Ram
- Trial boot : XP - Vista - Seven
- Ie11 - Firefox - Opéra - Netscape - Safari
- AGP ATI-Radéon 256 Mo
- ZoneAlarm - Avast
- AdAware - SpyBot - Malwarebytes - Glary Utilities
Avatar de l’utilisateur
Henri
Administrateur
 
Messages: 1003
Inscription: 01 Mai 2005, 15:09
Localisation: Orvault 44700

Re: Message à l'ouverture

Messagepar girardyves44 » 19 Jan 2015, 19:39

Bonsoir Henri,

Bien reçu la consigne : j'ai téléchargé le fichier par le lien donné
j'ai dézippé le dossier
j'ai glisser le fichier MSVCR71.dll dans le fichier "systeme 32" (C:\\Windows/sytème 32)
Mais çà n'a rien changé : le même message réapparait.
Encore une fois : j'arrive à faire ce que je veux....malgré ce message
Pour info : le message est dans une fenêtre ayant pour titre "AOL.exe".
Aol, je l'ouvre que pour aller effacer les mails stockés mais qui m'arrivent sur SFR.
Et j'ai essayé d'aller sur AOL et çà marche, alors je ne me tracasse pas de trop.
Merci pour tout.
Amicalement.
Yves
girardyves44
 
Messages: 234
Inscription: 08 Fév 2008, 20:41
Localisation: Saint-Sébastien sur Loire

Re: Message à l'ouverture

Messagepar Henri » 19 Jan 2015, 22:56

Bonsoir Yves,

Il doit-être associé à un Programme qui a des problèmes, par exemple "AOL".

Perso, je n'aime pas avoir ce genre de message, même si tout parait normal. :wink:

A suivre ...........
Amicalement
Image
Administrateur du Forum
- PIV 2600 Mhz - 4 Go de Ram
- Trial boot : XP - Vista - Seven
- Ie11 - Firefox - Opéra - Netscape - Safari
- AGP ATI-Radéon 256 Mo
- ZoneAlarm - Avast
- AdAware - SpyBot - Malwarebytes - Glary Utilities
Avatar de l’utilisateur
Henri
Administrateur
 
Messages: 1003
Inscription: 01 Mai 2005, 15:09
Localisation: Orvault 44700


Retourner vers Problèmes rencontrés avec Windows 7

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron